Resultados 1 al 9 de 9

Tema: Cuidado con Maveric y Epson

  1. #1

    Cuidado con Maveric y Epson

    Según me confirma Acanalda, si actualizamos al nuevo SO de Apple (Maveric)
    Después no nos reconoce los escáner de Epson ya que no está actualizado el sof
    de Epson todavía cuidadin!!

    Saludos
    Si tengo que elegir, siempre en BN
    M6 y M3, 35 summicron asph, 50 elmar escamoteable, 90 elmarit, 21mm color-skopar

    Mi blog http://luiso5.blogspot.com.es

  2. #2
    Yo, como desde hace varias versiones me esperare a la 10.9.1 o 10.9.2... Que ya lleve una temporadita rodado
    [URL="http://israelsebastianphoto.com/"][COLOR="#A9A9A9"]http://israelsebastianphoto.com/[/COLOR][/URL]

  3. #3
    Yo debería haber hecho lo mismo, porque no hay manera de bajar Aperture 3.5 o sea que el otro ordenador estará en 10.8.x hasta que este esté bien.

  4. #4
    Yo tenia un problema con Mail, y, a pesar de que no pensaba actualizar de momento, pensé que tal vez lo solucionara con la actualización. El anuncio de Luiso, que agradezco, llegó tarde, y tengo mi flamante V600 que no funciona con su software.

    Afortunadamente, mientras Epson nos ofrece una solución, Vuescan funciona perfectamente. Y Silvesfast también, aunque solo dispongo de una versión de prueba de este programa. Lo he probado en un iMac 27 i7.

    Suerte.

  5. #5
    Mail es una aplicación que ha cambiado de modo de funcionamiento con las cuentas IMAP que no me gusta mucho. Creo que veremos más cambios.

    Me alegro que Vuescan funcione bien con la nueva versión, pero el software de Epson tiene sus puntos fuertes

  6. #6
    Parece que los Epson si funcionan con OSX 10.9, pero que exige actualizar el driver ICA mediante Software Update y luego ajustar el image Capture


    Nota Oficial Epson America


    FAQ Epson

    Lo que no han actualizado es el programa Epson Scan

  7. #7
    Si solo fuese problema de epson, ya hice el error de actualizar a mountain Lion sin revisar compatibilidades de software y después tuve que pagar licencias de updates de algunos softwares. Hoy he visto que ya no puedo compartir los docs de pages que tengo en icloud porque si no tienes maverick no son compatibles con el nuevo ios de iphone y ipad,
    [url]http://www.flickriver.com/photos/kilops/popular-interesting/[/url]

  8. #8
    Ya están disponibles en la web de Epson los drivers actualizados para OSX 10.9 Maveric. Podeís descargarlos aquí

  9. #9
    Muchas gracias por la alerta, lo descargo luego en el ordenador, así podré escanear las fotos del fin de semana. Al final lo de Mavericks solo se instala en los MacBook de bien avanzado 2009, tendré que alegrarme de momento que no se actualice Aperture.

Temas similares

  1. CUIDADO, ALERTA, PELIGRO ..... Huelga de furgol !!!!!
    Por Jhon en el foro Galería General
    Respuestas: 0
    Último mensaje: 17-05-15, 12:48:57
  2. Cuidado con el calor, no trabajeis mucho.
    Por Pere Jordi en el foro Otras cámaras / Otras fotos
    Respuestas: 1
    Último mensaje: 23-07-13, 18:24:33
  3. Respuestas: 9
    Último mensaje: 28-01-13, 10:35:38

Bookmarks

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •